雨林木风系统 > 系统教程 > 其他教程 >

W8.1系统视频播放器 中关村W8.1提示视频播放器Flashplayer版本太低咋办

W8.1系统视频播放器 中关村W8.1提示视频播放器Flashplayer版本太低咋办

作者:佚名 来源:雨林木风系统 2016-06-08 08:21:19

      为了方便,很多用户都喜欢直接在网页上观看在线视频,但是有些用户也遇到了这样一个问题,当用户打开网络视频的时候,浏览器就会弹出一个弹出你的“Flashplayer版本太低”的提示,导致无法正常播放视频,中关村W8.1提示视频播放器Flashplayer版本太低咋办?其实这个问题的出现只需对Flashplayer进行升级就可以了,解决方法如下:
  1、到网上下载并安装最新版本的flash player for IE。
  2、安装完后打开浏览器,点击菜单栏上方的“工具——管理加载项”选项。
  3、在弹出的“管理加载项”中,将“Shockwave Flash Object”启用,然后重新启动浏览器但可正常观看网络视频了。
 
    通过以上对中关村W8.1提示视频播放器Flashplayer版本太低咋办的分享后,遇到这样问题的用户请按照以上方法来解决吧。